Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RAID-related error v0.3.1
06-09-2009, 07:42 PM,
RAID-related error v0.3.1
Hi all,

Running Supermicro X7DWA-N with LSI MegaRAID SCSI 320-2E. During StressLinux it errors, it seems it is right after identifying the RAID card. Examples of last few lines...

megaraid: probe new device 0x1000...
megaraid: fw version:[514S] bios version:[H431]
scsi5 : LSI Logic MegaRAID driver
scsi[5]: scanning scsi channel 0 [Phy 0] for non-raid devices
megaraid: aborting-1 cmd=12 <c=0 t=0 l=0>
megaraid abort: 1:0[0:0], fw owner
megaraid: 1 outstanding commands, Max wait 180 sec
megaraid mbox: wait for 0 commands to complete
megaraid mbox: reset sequence completed successfully
megaraid: aborting-1 cmd=12 <c=0 t=0 l=0>
....repeating until...
megaraid abort: 1:0[0:0], fw owner
5:1:0:0: scsi: Device offlined - not ready after recovery

repeating with different addresses

Any ideas on root cause? I've tried different cards with same result, as well as different FW version.
08-04-2009, 09:20 PM,
RE: RAID-related error v0.3.1

maybe your hardware was to new for the running kernel, please try the new release 0.4.111.

Forum Jump:

Users browsing this thread: 1 Guest(s)