Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stresslinux goes bang :o(
04-25-2006, 09:43 AM,
Stresslinux goes bang :o(
I downloaded the current stresslinux 0.3.1rc3 iso and burned it off yesterday.

However the kernel dies very early on in the boot process.

(more info on request, not sure if anyone is reading the forums yet?)

Are there any known problems or a dev release I should try?
04-25-2006, 05:50 PM, (This post was last modified: 04-25-2006, 05:50 PM by stresslinux.)
RE: Stresslinux goes bang :o(
please provide more information about the crash, the only thing i know is that sometimes you have to change the kernel commandline a bit:

stress video=vesafb:640x480-32@60,nomtrr,ywrap

04-25-2006, 07:03 PM,
RE: Stresslinux goes bang :o(
The last three lines of the message log are as follows:

eth 0: Machine Check Exception: 0000000000000004
Bank 4: b2000000000f0f
Kernel panic - not syncing: CPU context corrupt
04-25-2006, 07:07 PM,
RE: Stresslinux goes bang :o(
I tried your commandline options, no difference to the situation, still dies.

The cpu is an 3GHz AMD64, but the machine is currently running i386 FC5 with no issues
04-25-2006, 07:36 PM,
RE: Stresslinux goes bang :o(
can you post more specific informations about your hardware:

Mainboard Vendor/Type
Network Card/Chipset

and i just created a dev build iso for you to test:

it comes with a new kernel, but i may have some other issues.... please test and report further problems.

04-25-2006, 09:38 PM,
RE: Stresslinux goes bang :o(
The motherboard is an MSI K8N Neo2 Platinum

Network is onboard:

1 LAN supports 10/100/1000 Fast Ethernet by Marvell 88E1111 PHY
1 LAN supports 10/100/1000 Fast Ethernet by Realtek 8110S (1000Mbps)

Just booted that up, no kernel problems with this one and the tests work fine.

Many thanks!

Nice product... and great support ;o)
05-27-2006, 05:35 PM,
Exclamation  RE: Stresslinux goes bang :o(
I had the same problem.

Am running a 64-bit sempron 2800 (1600MHz) overclocked to 350x8 (2800MHz) with the RAM on a divider at 280 MHz. The system had memtested stably with no errors for hours. Load temps seemed to be in the region of 46 Degrees Centigrade. My board is an EPoX 8KDA3+.

Naturally, when I got kernel panic, i thought it was due to my rather daring overclock Wink (I downloaded stresslinux to see how stable this overclock was), so I backed it off back down to 200x8 at default core and chipset voltage, (BIOS now reported 22 degrees idle temp) but still got the same error.
I was using stresslinux 0.3.1rc4 from the downloads page.

Will try the new ISO tomorrow, hopefully. Thanks!

Keep up the great work guys, let me know if I can help out in any way (testing etc.)


05-27-2006, 06:36 PM,
RE: Stresslinux goes bang :o(
Lol... just realised, the ISO i have *is* the 'new' one!

And I forgot to mention, I don't think I get [b]exactly[/b] the same error, but it is kernel panic, and it does say 'cpu context corrupt'. Will check and get a photo of the screen tomrrow.

Thanks for your help!
05-27-2006, 07:38 PM,
RE: Stresslinux goes bang :o(
typical amd64 errors, can you check if a bios update is available for your board
05-27-2006, 11:36 PM,
RE: Stresslinux goes bang :o(
I am using the latest BIOS (flashed it yesterday)
Do you know what the root of the problem is? If not, do you want me to do some hunting...?

Forum Jump:

Users browsing this thread: 1 Guest(s)